Eclipse Kepler and Force.com IDE Warning “Package Manifest Content Warning”

Each time I create a new force.com project I receive this warning/error message in regards to Flexipage.

I can still create a project afterwards, however Eclipse does not respond for 90 – 120 seconds. Below is a capture of the warning/error along with some of the log entries.

Has anyone seen this error before? Thanks

Flexipage

Error Logs

Answer

This is a error from eclipse plugin. You have Force.com IDE plugin earlier the release of “Flexipage”. “FlexiPage” basically related to Salesforce1. So Force.com IDE or plugin is not much compatible with Salesforce1 components.

Therefore, you are getting this exception telling that there is a new type of component details are available in metadata which plugin can not handle. Just ignore it for now. When the plugin will become compatible with Salesforce1 components this exception will disappear.

Attribution
Source : Link , Question Author : Coffee , Answer Author : Ashwani

Leave a Comment