Error “filterlanguage: Invalid value specified: 1.” when trying to create sfdx package version

I have the task of creating a sfdx package that includes various reports and dashboards.
Sadly when I tried to create the package version I got this error for a lot of my reports:

“filterlanguage: Invalid value specified: 1.,”

I Know that this Error is somehow related to the Filter Language and can be avoided when enabling the translation workbench prior to the deployment of the package.

Is there a way to get rid of this error in the package creation or somehow include the workbench activation in the package?

Thanks a lot for replies.

Best Regards,
Felix

Answer

Attribution
Source : Link , Question Author : Felix Drexler , Answer Author : Community

1 thought on “Error “filterlanguage: Invalid value specified: 1.” when trying to create sfdx package version”

  1. I have the same problem. I am trying to create an unlocked package version (with validation) and then I get the error messages as above for several reports that have a filter:
    ” filterlanguage: Invalid value specified: 1.”
    Did you find a solution?

    Reply

Leave a Comment